?

Log in

No account? Create an account
 
 
December 18 2009 @ 03:46 pm
Have you noticed LJ's wonkiness...  
Okay for a while there was this weird coding being added to your posts (in the HTML section). I haven't seen it today but hopefully I'm not jinxing us by talking about it.

What I did noticed is when posting, I have to go back and put the paragraph marks in because it is taking them out when you first post your entry. What is up?

Also, why is it opting me into the HTML section of a Post Entry every time I try to go into a post and fix something? Is anyone else noticing these things?
Tags:
 
 
 
tracyj23tracyj23 on December 19th, 2009 12:06 am (UTC)
I have no idea. I know that when I post on my computer it automatically goes to the html option (though I don't have to put in paragraphing) but when I post using my iPod it defaults to the richtext option and I have to switch it.

I have noticed that LJ has been a little slower and not loading things properly on and off the last few days, but it seems okay today.

No idea what's up. :(
Jill aka Jo: Icon of the Month 5sireesanwar on December 19th, 2009 12:29 am (UTC)
See that is odd. It has been going to the HTML for me too and I only use it when I need to fix something and it is easier in the HTML. But usually it comes up Text format. HUH.

Also, love the icon. I haven't been able to find any good Manger icons but I like the artistic nature of this one.
tracyj23: Christmas - red and gold ballstracyj23 on December 19th, 2009 01:08 am (UTC)
Hmm, weird stuff.

Go ahead and snag the icon if you like. Might as well share the pretty! You should be able to find credit on my profile page - I think I remembered to credit for all of the Christmas ones.
Jill aka Josireesanwar on December 22nd, 2009 12:17 am (UTC)
Thanks.